Discerning Data Cyber Vulnerability Alert: Log4j

Share

According to numerous government and media sources, malicious cyber actors are targeting a new “zero day” vulnerability on a massive scale. This vulnerability, referred to as “Log4j” or “Log4Shell,” has resulted in widespread exploitation of a critical remote code execution (RCE) vulnerability (CVE-2021-44228) in Apache’s Log4j software library.

Read the Department of Homeland Security’s Cybersecurity and Infrastructure Security Agency (CISA)’s guidance on the Log4j vulnerability here.

Continue reading “Discerning Data Cyber Vulnerability Alert: Log4j”

©2022 Faegre Drinker Biddle & Reath LLP. All Rights Reserved. Lawyer Advertising.